Package webkit-1.0 was not found in the pkg-config search path MAC

pylist 397
# pkg-config --cflags webkit-1.0
Package webkit-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `webkit-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'webkit-1.0' found
pkg-config: exit status 1

必须使用 sudo port install webkit-gtk

https://trac.webkit.org/wiki/BuildingGtk 1

https://www.macports.org/install.php 1

登录发表评论

桂公网安备 45122402000014号